bullet mold problem

View previous topic View next topic Go down

bullet mold problem

Post by tripples on Tue Sep 25, 2012 12:30 am

Ok I have a good one here. I have several Lee molds and tonight I was casting some 200gr swc 45 bullets and everything was going great, then all of a sudden my mold would not drop out of one cavity. This is a 6 cavity mold. I left it cool off and cleaned it up, not that it was dirty, but cleaned out all the cavities and re smoked them and went back to casting. So I thought, the same cavity would not drop again. All others are dropping without any tap at all, maybee a slight shake from time to time. This one cavity will hold the bullet that tight you could hit a home run before it will let go.

Have any of you casters had this problem? I realize I had a long day but I can't for the life of me figure this one out. Once you do get the bullet out of this cavity it looks fine, no deformation, no lines, no smearing of the spru. I'm at a loss with it. Not that its that big of a deal I was still casting without dropping that hole, I just went right over it. But I would like to get it back working right. I figure its got to be 80 to 100 bullets I'm loosing an hour.

tripples
Member
Member

Posts : 228
Join date : 2010-12-25

Back to top Go down

Re: bullet mold problem

Post by Reload3006 on Tue Sep 25, 2012 6:57 am

I would bet there is a small burr in that cavity. I would polish it toothpaste and a bullet from that cavity I would not do it for a long time as you dont want to make the bullets any larger just polish the hole.
avatar
Reload3006
Member
Member

Posts : 1761
Join date : 2010-11-19
Age : 58
Location : West Plains, Mo. , St. Louis ,Mo.

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum